No components marked as affected
Resolved
The issue has been resolved and all systems are operational.
Investigating
We’re investigating an issue impacting the delivery of emails. This impacts login codes, as well as all other emails delivered by Circleback.