Resolved
We have fully recovered, and meetings are now processing normally.
Monitoring
We have begun recovering impacted meetings, they should be available soon.
Investigating
We have identified the root cause of the incident to be an issue with Google Cloud Tasks and are deploying a fix.
Investigating
We are investigating an issue that's causing delays in generating transcripts for some meetings.